We are no longer observing call failures to Twilio Romania Destinations. This incident is resolved.
Posted Jun 30, 2025 - 12:47 PDT
Update
We are continuing to see recovery for outbound calls to Twilio Romania Destinations. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 30, 2025 - 10:53 PDT
Monitoring
We have started seeing recovery for outbound calls to Twilio Romania Destinations . We will continue to monitor to ensure a full recovery. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 30, 2025 - 10:01 PDT
Update
We are continuing to observe call failures to Twilio Romania Destinations (SIP Errors 480 and 500). We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 30, 2025 - 08:01 PDT
Investigating
We are observing call failures to Twilio Romania Destinations (SIP Errors 480 and 500). We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 30, 2025 - 07:05 PDT
This incident affected: CARRIER NETWORK (Voice, Europe).