Outbound Call Failure To a Subset Of Hungary Phone Numbers

Incident Report for Twilio

Update

Our carrier partner has informed us that the Hungarian regulator NMHH has begun enforcing Decree 4/2012 (I.24.), which introduces new screening and blocking obligations for calls terminating in Hungary via international interconnection points that present Hungarian Caller IDs.

To avoid disruptions in call delivery to Hungarian destinations, we recommend the following actions:

Recommended Steps:

- Avoid using Hungarian CLIs (+36 numbers) as Caller IDs on calls into Hungary unless you have a valid domestic interconnection or roaming agreement to justify their use.
- Where possible, use non-Hungarian CLIs, such as your main business number or an international service number.
You can quickly provision U.S. numbers (+1) in the Twilio Console and use those for calls to Hungarian recipients.
- Monitor your call completion rates to Hungarian destinations.

If you observe abnormal failure patterns, please reach out to Twilio Support for further assistance.

We’ll provide another update on 10/20/2025 at 12:00 PM PT or sooner as more information becomes available.
Posted Oct 18, 2025 - 22:34 PDT

Identified

Our carrier partner has informed us that the Hungarian regulator NMHH has begun enforcing Decree 4/2012 (I.24.), which introduces new screening and blocking obligations for calls terminating in Hungary via international interconnection points that present Hungarian Caller IDs.

To avoid disruptions in call delivery to Hungarian destinations, we recommend the following actions:

Recommended Steps:

- Avoid using Hungarian CLIs (+36 numbers) as Caller IDs on calls into Hungary unless you have a valid domestic interconnection or roaming agreement to justify their use.
- Where possible, use non-Hungarian CLIs, such as your main business number or an international service number.
You can quickly provision U.S. numbers (+1) in the Twilio Console and use those for calls to Hungarian recipients.
- Monitor your call completion rates to Hungarian destinations.

If you observe abnormal failure patterns, please reach out to Twilio Support for further assistance.

We’ll provide another update on 10/20/2025 at 12:00 PM PT or sooner as more information becomes available.
Posted Oct 16, 2025 - 22:37 PDT

Update

We continue to observe a subset of outbound call failures to Hungary phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Oct 16, 2025 - 14:39 PDT

Update

We continue to observe a subset of outbound call failures to Hungary phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Oct 15, 2025 - 22:39 PDT

Update

We continue to observe a subset of outbound call failures to Hungry phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Oct 15, 2025 - 14:34 PDT

Update

We are observing a subset of outbound call failures to Hungry phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Oct 15, 2025 - 10:34 PDT

Update

We are observing a subset of outbound call failures to Hungry phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 15, 2025 - 08:33 PDT

Update

We are observing a subset of outbound call failures to Hungry phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 15, 2025 - 07:34 PDT

Investigating

Our monitoring systems have detected a potential issue with calls failing to Hungry. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 15, 2025 - 07:28 PDT
This incident affects: CARRIER NETWORK (Voice, Europe).