Transcript and Operator Results Processing is Delayed in Voice Intelligence
Incident Report for Twilio
Resolved
We are no longer experiencing delays with transcript and operator results processing in Voice Intelligence.. This incident has been resolved.
Posted Sep 10, 2024 - 20:08 PDT
Monitoring
Our engineers have fixed the transcript and operator results processing in Voice Intelligence issue and processed all pending transcripts. We are now monitoring the system and will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 10, 2024 - 18:06 PDT
Update
We are still observing delays with transcript and operator results processing in Voice Intelligence. Our engineers are investigating the issue. We will provide an update in 2 hours or as soon as more information becomes available.
Posted Sep 10, 2024 - 17:07 PDT
Update
We are observing delays with transcript and operator results processing in Voice Intelligence. Our engineers are investigating the issue. We will provide an update in 1 hour or as soon as more information becomes available.
Posted Sep 10, 2024 - 16:15 PDT
Investigating
Our monitoring systems have detected a potential issue with Voice Intelligence failures processing Open AI operators. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 10, 2024 - 16:02 PDT
This incident affected: PROGRAMMABLE VOICE (Intelligence).