Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2025 - 21:00 PDT
Scheduled
Maintenance activity: We would be updating the TaskRouter database version in the US1 region. There are pre and post activities around this maintenance and hence this longer maintenance window. The actual database cut-over is expected to take approximately 3 minutes and would incur a downtime of less than 1 minute.
Monitoring: Our team will closely watch the system performance during and after this maintenance window as well to ensure everything runs smoothly.
Contingency plan: In the unlikely event of encountering any issues, we are prepared to immediately revert the changes. Should a rollback be deemed necessary, then there could be a short downtime of approximately 5 minutes.
Posted Mar 25, 2025 - 09:46 PDT
This scheduled maintenance affects: FLEX (TaskRouter).