MMS Delivery Failures to AT&T Network in the US for a Subset of Short Code and Toll Free Numbers
Incident Report for Twilio
Resolved
We are no longer experiencing MMS delivery failures to AT&T Network in the US for a Subset of Short Code and Toll Free Numbers. This incident has been resolved.
Posted Nov 18, 2024 - 13:24 PST
Monitoring
We are observing successful MMS delivery when sending to the AT&T network in the US for a subset of Short Codes and Toll-Free numbers. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 18, 2024 - 11:29 PST
Update
We continue to experience MMS delivery failures when sending to the AT&T network in the US for a subset of Short Codes and Toll-Free numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update within 2 hours or as soon as more information becomes available.
Posted Nov 18, 2024 - 10:02 PST
Investigating
We are experiencing MMS delivery failures when sending to the AT&T network in the US for a subset of Short Codes and Toll-Free numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 18, 2024 - 09:19 PST
This incident affected: CARRIER NETWORK (MMS Toll-Free, North America).