Inbound Call Failures to a Subset of Twilio Phone Numbers in Denmark
Incident Report for Twilio
Resolved
The issue affecting inbound calls to a subset of Twilio phone numbers in Denmark has been resolved, and the service is functioning normally at this time.
Posted Sep 15, 2024 - 02:21 PDT
Monitoring
We have started seeing recovery for inbound calls to a subset of Twilio phone numbers in Denmark. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 15, 2024 - 00:25 PDT
Update
We are continuing to investigate on the Inbound Call Failures to a Subset of Twilio Phone Numbers in Denmark. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 14, 2024 - 22:25 PDT
Investigating
We are observing Inbound Call Failures to a Subset of Twilio Phone Numbers in Denmark. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 14, 2024 - 21:25 PDT
This incident affected: CARRIER NETWORK (Voice, Europe).