SMS Delivery Delays to AT&T Mexico in Mexico
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery delays when sending messages to AT&T Mexico in Mexico. This incident has been resolved.
Posted Nov 15, 2024 - 18:58 PST
Monitoring
We are observing recovery in MMS/SMS delivery delays when sending messages to AT&T Mexico in Mexico. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 15, 2024 - 17:18 PST
Investigating
We are experiencing SMS delivery delays when sending messages to AT&T Mexico in Mexico. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 15, 2024 - 16:18 PST
This incident affected: CARRIER NETWORK (SMS, Latin America).