On Call Engineers are Investigating an issue
Incident Report for Twilio
Resolved
We have fully investigated the Flex insights issue, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
Posted Nov 13, 2024 - 14:44 PST
Investigating
Our monitoring systems have detected a potential issue related to Flex insights. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 13, 2024 - 14:32 PST
This incident affected: FLEX (Flex Insights).