On Call Engineers Are Investigating an Issue With Delays in Transcription Completion for Autotranscribe

Incident Report for Twilio

Resolved

Our engineers have resolved the issue with delay in transcription completion for autotranscribe.
Posted Jul 02, 2025 - 18:13 PDT

Monitoring

Our engineers have resolved the issue with delay in transcription completion for autotranscribe. We will monitor for the next 30 minutes to ensure stability.
Posted Jul 02, 2025 - 17:29 PDT

Update

Our engineers have resolved the issue with delay in transcription completion for autotranscribe. We will monitor for the next 30 minutes to ensure stability.
Posted Jul 02, 2025 - 17:27 PDT

Update

Our engineers are working to resolve an issue with delay in transcription completion for autotranscribe. We will give an update in 1 hour or when more information is available.
Posted Jul 02, 2025 - 16:21 PDT

Investigating

Our monitoring systems have detected a potential issue delays in transcription Completion for autotranscribe. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 02, 2025 - 16:14 PDT
This incident affected: PROGRAMMABLE VOICE (Intelligence).