Users are unable to create a SIP Trunking Phone Number Resource

Incident Report for Twilio

Resolved

Users are no longer experiencing unexpected 404 errors when attempting to create a SIP Trunking Phone Number Resource, this issue have been resolved.
Posted Jul 14, 2026 - 10:50 PDT

Monitoring

Users are no longer experiencing unexpected 404 errors when attempting to create a SIP Trunking Phone Number Resource. We will monitor for 30 minutes.
Posted Jul 14, 2026 - 10:10 PDT

Investigating

Users are experiencing unexpected 404 errors when attempting to create a SIP Trunking Phone Number Resource. As a work around, https://www.twilio.com/docs/phone-numbers/api/incomingphonenumber-resource#update-an-incomingphonenumber-resource can be used to successfully associate phone numbers with trunks.  We are investigating the root cause and will provide an update as more information becomes available.
Posted Jul 14, 2026 - 09:10 PDT
This incident affected: PHONE NUMBERS.