SMS Delivery Delays to ZET-Mobile Network in Tajikistan
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery delays when sending messages to ZET-Mobile Network in Tajikistan. This incident has been resolved.
Posted Sep 10, 2024 - 15:02 PDT
Monitoring
We are observing recovery with SMS delivery delays when sending messages to ZET-Mobile Network in Tajikistan. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 10, 2024 - 13:16 PDT
Update
We are experiencing SMS delivery delays when sending messages to ZET-Mobile Network in Tajikistan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 10, 2024 - 11:22 PDT
Investigating
We are experiencing SMS delivery delays when sending messages to ZET-Mobile Network in Tajikistan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 10, 2024 - 10:24 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).