Subset of Customers Experiencing Errors in Twilio CLI Deployment

Incident Report for Twilio

Resolved

The issue towards Twilio CLI deployment for a subset of customers has now been resolved.
Posted Mar 26, 2025 - 18:30 PDT

Monitoring

The latest Twilio CLI deployment is now operating normally. We will continue to monitor for system stability. Previously impacted customers may need to reinstall Twilio CLI using the latest version via Homebrew or npm. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 26, 2025 - 16:54 PDT

Update

Our engineers have identified the issue causing errors with the Twilio CLI deployment for a subset of customers and are still working to deploy a fix. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Mar 26, 2025 - 15:55 PDT

Identified

Our engineers have identified the issue causing errors with the Twilio CLI deployment for a subset of customers and are working to deploy a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 26, 2025 - 14:00 PDT

Update

We are investigating errors with the Twilio CLI deployment for a subset of customers. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 26, 2025 - 13:08 PDT

Investigating

Our monitoring systems have detected a potential issue with Twilio CLI deployment. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Mar 26, 2025 - 12:46 PDT
This incident affected: TWILIO PLATFORM (Other).