Unexpected pauses in Conference Recordings

Incident Report for Twilio

Resolved

Unexpected pauses in conference recordings has been resolved and conference recordings is operating normally at this time.
Posted Jul 13, 2026 - 08:23 PDT

Monitoring

Unexpected pauses in Conference Recordings is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Jul 13, 2026 - 07:42 PDT

Update

Conference customers are still experiencing unexpected pauses in Conference recordings. As a result, some recordings may be incomplete with audit logs showing additional pause actions. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 13, 2026 - 07:32 PDT

Identified

Conference customers may be experiencing unexpected pauses in Conference recordings. As a result, some recordings may be incomplete with audit logs showing additional pause actions. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 13, 2026 - 06:32 PDT
This incident affected: PROGRAMMABLE VOICE US1 (Conference US1), PROGRAMMABLE VOICE AU1 (Conference AU1), and PROGRAMMABLE VOICE IE1 (Conference IE1).