Twilio customers are no longer experiencing User Authentication Identity API errors for XL Axiata in Indonesia.This incident has been resolved.
Posted Mar 11, 2026 - 19:24 PDT
Update
Twilio customers should not be experiencing Authentication Identity API errors for XL Axiata in Indonesia anymore. Our team has implemented a fix and we are continuing to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 11, 2026 - 19:10 PDT
Monitoring
Twilio customers should not be experiencing Authentication Identity API errors for XL Axiata in Indonesia anymore. Our team has implemented a fix and we will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 11, 2026 - 17:11 PDT
Investigating
Twilio customers may be experiencing User Authentication Identity API errors for XL Axiata in Indonesia. Our team is actively investigating this issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 11, 2026 - 16:12 PDT
This incident affected: CARRIER NETWORK (Verify Silent Network Auth).