AccSec SNA API Failure For Indonesia Smartfren

Incident Report for Twilio

Resolved

The intermittent issues with the SNA channel in the Verify API has been resolved and is operating normally at this time.
Posted Dec 16, 2025 - 01:02 PST

Update

We have started seeing recovery for intermittent issues with the SNA channel in the Verify API. We will continue to monitor to ensure a full recovery. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 16, 2025 - 00:14 PST

Monitoring

We have started seeing recovery for intermittent issues with the SNA channel in the Verify API. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 15, 2025 - 22:25 PST

Update

We are continuing to investigate the intermittent issues with the SNA channel in the Verify API. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Dec 15, 2025 - 18:30 PST

Update

We are still investigating intermittent issues with the SNA channel in the Verify API. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 15, 2025 - 16:32 PST

Update

We are still investigating intermittent issues with the SNA channel in the Verify API. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 15, 2025 - 14:30 PST

Update

We are investigating intermittent issues with the SNA channel in the Verify API. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 15, 2025 - 12:40 PST

Update

We are investigating intermittent issues with the SNA channel in the Verify API. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 15, 2025 - 08:24 PST

Investigating

We are investigating intermittent issues with the SNA channel in the Verify API. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 15, 2025 - 08:23 PST
This incident affected: ACCOUNT SECURITY (Verify) and CARRIER NETWORK (Verify Silent Network Auth).