[customer experience]: -There will be a brief general outage of the phone numbers database migration when the old database stops processing old requests and before the new database picks up the new requests. -There will be about 1 hour delay in regional communication between the databases and other distributed services. There is potential impact on Studio flows containing phone numbers with missing callback URL. All those issues should self-resolve upon conclusion of the window.
Posted Mar 24, 2025 - 20:32 PDT
Scheduled
This scheduled maintenance affects: MESSAGING, PHONE NUMBERS, PROGRAMMABLE VOICE (SIP Interface) and STUDIO.
[customer experience]: -There will be a brief general outage of the phone numbers database migration when the old database stops processing old requests and before the new database picks up the new requests. -There will be about 1 hour delay in regional communication between the databases and other distributed services. There is potential impact on Studio flows containing phone numbers with missing callback URL. All those issues should self-resolve upon conclusion of the window.
Posted Mar 20, 2025 - 20:00 PDT
This scheduled maintenance affected: SERVERLESS (Studio), PROGRAMMABLE VOICE (SIP Interface), PHONE NUMBERS, and PROGRAMMABLE MESSAGING (MMS, SMS).