The issue affecting inbound calls to Twilio Phone Numbers In Bulgaria phone numbers has been resolved, and the service is functioning normally at this time.
Posted Nov 14, 2024 - 05:51 PST
Monitoring
We have started seeing recovery for inbound calls to Twilio Phone Numbers In Bulgaria phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 14, 2024 - 05:08 PST
Update
Our engineering team are continuing to investigate inbound call failures to Twilio Bulgaria phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 14, 2024 - 04:39 PST
Investigating
Our engineering team are investigating inbound call failures to Twilio Bulgaria phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 14, 2024 - 04:29 PST
Identified
The issue causing inbound call failures to Twilio Bulgari phone numbers has been identified. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 30mins or as soon as more information becomes available.
Posted Nov 14, 2024 - 04:13 PST
Investigating
Our monitoring systems have detected a potential issue Call Failure To Twilio Phone Numbers In Bulgaria. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 14, 2024 - 04:09 PST
This incident affected: CARRIER NETWORK (Voice, Europe).